Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Investigating [0.7.6] Lead Tem Not Following After Some Radar Encounters

LaKnightress

Rookie
Joined
Dec 14, 2019
Messages
67
So while doing my Mushi radar, I noticed at some point my Barnshe wouldn't follow me. I tried switch out my tems so see if I could get her to move, the other tems would follow me, just not her. So for the first time I got this to happen, I switch her out with my Adoro and went into a radar encounter. After the battle, I switch my Barnshe back in front and she was able to move again. I did some more encounters after that and she continued to follow, so thinking that was it, I got off my pc for a bit and was gonna do the bug report when I got back on.




So I think I was afk'ed for about an hour, when I got back on I went into an encounter (wanting to progress my radar), right after the encounter she stopped following me again. While she was like this I tried some other things out, I left the area and when to Quetzal, she stayed at the doorway and didn't follow. Same happen when I used the air ship and after when I teleported back to Quetzal, even going back to Xolot Reservoir, she still wouldn't follow.



When I got back to the spot I tried to get her to move again, at this point I tried to see if I could recreate what happened. Cuz this happened a few times, so originally I thought it was being afk that caused this, so I tried that, didn't work. I tried afk'ing in battle, she did follow after that encounter, but wouldn't follow after the next encounter after the afk'ing one. I really have no idea why this is happening, even while writing this, I'v afk'ed and she wouldn't follow after the encounter, but when I switch my tems she would. This also only happens some of the time.

Also, whiles she's in this state (not following), I can't interact with her with the F key for keyboard or the A button on the Xbox One controller, only Left Click for the mouse would work.
 

kanoED

Rookie
Joined
Apr 24, 2021
Messages
39
I already reported this bug, it is still "investigating" though I couldn't trigger it in the new patch yet. Glad to see I'm not the only one who has that bug ! ^^
 

LaKnightress

Rookie
Joined
Dec 14, 2019
Messages
67
I already reported this bug, it is still "investigating" though I couldn't trigger it in the new patch yet. Glad to see I'm not the only one who has that bug ! ^^
Oops, sorry about that, didn't see your other report. But ya, after doing the report I would get it periodically, it could be happening cuz I would stay still after some encounters (doing stuff on my other monitor). Only really got it too on the Mushi spot, doing a Skail radar now and it hasn't happened once. That was my third Mushi radar as well, I think it happened before, just didn't report it or just forgot to.
 
Top